Sono cambiate le politiche per la privacy, ci stiamo organizzando per recepire il prima possibile il cambiamento. Chiunque volesse cancellare i dati personali dal sito puo in ogni momento mandare una mail a info@zukimania.org oppure utilizzare l'apposita funzione

HO CAPITO..

INFORMATIVA PRIVACY

Questo sito NON utilizza alcun cookie di profilazione. Utilizza invece cookie di terze parti legati alla presenza di "social plugin" ed analisi statistica

HO CAPITO

INFORMATIVA ESTESA

rss image submit to reddit
www.zukimania.org
www.zukimania.org
Pneumatici4x4
www.zukimania.org
   Accedi o Registrati
HomeDownloadForum
Forum > Problema iniezione 1.6 8V c'è qualche esperto?
Vota il nostro sito!

logo top4x4sites

Dai anche tu il tuo contributo per lo sviluppo di Zukimania, riceverai a casa 4 adesivi in omaggio!

paypal icon

Problema iniezione 1.6 8V c'è qualche esperto?
Nuovo Topic   Rispondi   _PRINTER     Indice del forum -> Motore
Precedente :: Successivo  
Autore Messaggio
matteoxd
Nuovo iscritto
Nuovo iscritto



Registrato: Feb 04, 2019
Messaggi: 10
Prov:

Auto: sj500 \'88

MessaggioInviato: Mer Set 22, 2021 6:50 am    Oggetto: Problema iniezione 1.6 8V c'è qualche esperto? Rispondi citando

Buongiorno, ho cercato nel forum ma non ho trovato risposte.

Vi espongo il problema che credo sia di natura elettrica:

Samurai con motore Vitara 1.6 8v iniezione, è andato perfettamente per un paio d'anni poi ha cominciato a manifestare il problema sempre più spesso, ovvero in maniera casuale comincia a borbottare, perde potenza e non regge il minimo, bisogna dare molto gas per non farla spegnere e nel frattempo fa moltissimo fumo nero come se ci fosse un eccesso di benzina. Lo fa sia a caldo e sia a freddo casualmente e di punto in bianco smette e torna normale come nulla fosse.

Ho controllato il sensore MAP ma sembra a posto così come il tps sulla valvola a farfalla. Sulla centralina ho sostituito i 4 condensatori più grandi che erano soggetti a difetto, sostituito calotta e spazzola dello spinterogeno, candele e filtro benzina. Sostituiti i tubicini del vuoto e controllato i sensori della temperatura acqua ecc. Smontata e pulita EGR. Puliti i contatti delle masse sulla scocca.

Non so cos'altro fare, sto perdendo le speranze. È rimasto il sensore dentro lo.spinterogeno da controllare basta. Potrebbe essere quello il problema? Come posso controllare? Non ho più idee
Torna in cima
Profilo
Franco413
Troooppo!
Troooppo!



Registrato: Lug 22, 2010
Messaggi: 10006
Prov: PN
Località: Pordenone
Auto: SJ 413 jx '89

MessaggioInviato: Gio Set 23, 2021 10:01 pm    Oggetto: Re: Problema iniezione 1.6 8V c'è qualche esperto? Rispondi citando

Ciao provo a darti qualche consiglio
Prova a fare la prova dei lampeggi (chek engine) di norma successivamente al difetto la centralina registra cosa non sta funzionando e te lo svela proprio con una sequenza di lampeggi. (qui vedi tutte le sequenze)
Se invece ti da 1lampeggio-pausa-2lampeggi quindi non rileva nessun malfunzionamento, a questo punto prova la pressione benzina (deve essere minimo di almeno 1,7/2.0 bar) o cambia direttamente la pompa elettrica, (non ha un prezzo esagerato se non originale) se manca l'adeguata pressione ha un malfunzionamento simile al tuo purtroppo le pompe non sono eterne lentamente con il tempo perdono pressione che da nuove si attesta intorno ai 3 bar.
Altro
Se trattasi di un problema al sensore posizione albero motore (quello interno allo spinterogeno) la centralina ti da 4lampeggi-pausa-2lampeggi
ma anche no se si tratta di un'iniezione prima serie dove la stessa gestisce solo l'alimentazione te ne accorgi perchè monta uno spinterogeno con il polmoncino di depressione per l'anticipo (comune nei modelli a carburatore)
Può trattarsi di un mal contatto, quindi con apposito spray spolvera tutti gli spinotti partendo da quelli sulla centralina, relè principale e pompa, poi sul vano motore controlla bene i fili sospesi tra motore e scocca e anche li spruzza sugli spinotti che vanno al monoiniettore e sui vari sensori.
Controlla tensione cinghia alternatore se poco tesa fatica a caricare adeguatamente la batteria e sotto una certa tensione l'iniezione tende a malfunzionare
Qui un link per una pompa a basso prezzo
www.auto-doc.it/ridex/8056250

_________________
---oo---
Torna in cima
Profilo
matteoxd
Nuovo iscritto
Nuovo iscritto



Registrato: Feb 04, 2019
Messaggi: 10
Prov:

Auto: sj500 \'88

MessaggioInviato: Gio Ott 14, 2021 8:20 pm    Oggetto: Re: Problema iniezione 1.6 8V c'è qualche esperto? Rispondi citando

Grazie per i suggerimenti Franco.

Alla fine come sospettavo il problema era dato dal sensore dentro lo spinterogeno.
Torna in cima
Profilo
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi   _PRINTER    Indice del forum -> Motore Tutti i fusi orari sono GMT + 1 Ora
Pagina 1 di 1


Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum
Non puoi allegare file in questo forum
Non puoi scaricare il file da questo forum

maglietta zukimania

Benvenuto Anonimo


Iscrizioni:
Ultimo:   eupari78
 Nuovi di oggi: 0
 Nuovi di ieri: 0
 Complessivo: 13984

Chi è online:
 Iscritti:
01: GFCLY >

 Visitatori Tot:55

Valid XHTML 1.0 Transitional


I marchi ed i loghi usati sono di proprietà dei loro rispettivi proprietari, gli amministratori non sono responsabili dei messaggi inviati dagli utenti.
Copy by Simone Valerio and Andrea Fagiuoli since 01/01/05.
Interactive software released under GNU GPL, Code Credits, Privacy Policy
.: Original Theme (FiSubBrownsh Shadow) by Daz, modify by: Valerio Simone and Andrea Fagiuoli :.

CSS Valido! [Valid RSS]