Sono cambiate le politiche per la privacy, ci stiamo organizzando per recepire il prima possibile il cambiamento. Chiunque volesse cancellare i dati personali dal sito puo in ogni momento mandare una mail a info@zukimania.org oppure utilizzare l'apposita funzione

HO CAPITO..

INFORMATIVA PRIVACY

Questo sito NON utilizza alcun cookie di profilazione. Utilizza invece cookie di terze parti legati alla presenza di "social plugin" ed analisi statistica

HO CAPITO

INFORMATIVA ESTESA

rss image submit to reddit
www.zukimania.org
www.zukimania.org
www.zerbracing.com
www.zukimania.org
   Accedi o Registrati
HomeDownloadForum
Forum > Valvola cut off
Vota il nostro sito!

logo top4x4sites

Dai anche tu il tuo contributo per lo sviluppo di Zukimania, riceverai a casa 4 adesivi in omaggio!

paypal icon

Valvola cut off
Nuovo Topic   Rispondi   _PRINTER     Indice del forum -> Motore
Precedente :: Successivo  
Autore Messaggio
vicente
Membro
Membro



Registrato: Set 22, 2019
Messaggi: 38
Prov: FG
Località: Lesina
Auto: suzuki Samurai sj500 1.3

MessaggioInviato: Ven Mag 13, 2022 12:42 pm    Oggetto: Valvola cut off Rispondi citando

Macchina perfetta,minimo regolare carburatore Weber tlde montato neanche 1 anno fa, va alla perfezione senza vuoti e tira alla grande....da qualche giorno appena si sono alzate le temperature intorno ai 20 gradi quando devo partire parte a stento, premendo l acceleratore schizza poi a 2000/3000 giri lo lascio subito e tutto a posto, se non premo l acceleratore fa fatica a partire, si sente che gira ma non si mette in moto poi ad un certo punto parte sale di giri a 1000 scende di colpo e poi si regolarizza!! Ma che è soffri il caldo?? Vuoi vivere al nord perché se è così ti trasferisco ....anche se tiro l aria fa la stessa cosa...il bello è che di inverno parte al primo colpo. Ho cambiato da poco il filtro e devo dire che da capita proprio da quando l ho cambiato, ma non credo sia quello, ho cambiato oggi la batteria chissà problema elettrico ma niente non è cambiato nulla!!! Cosa può essere?? Potrebbe essere la valvola cut of???
Torna in cima
Profilo HomePage
turboguzzi
Top member
Top member



Registrato: Dic 20, 2020
Messaggi: 382
Prov: MI
Località: Sesto San Giovanni
Auto: vitara cabrio 1.6 8v carb 1989

MessaggioInviato: Sab Mag 14, 2022 4:21 pm    Oggetto: Re: Valvola cut off Rispondi citando

domanda: parli di temperatura...estate scorsa ha fatto lo stesso problema e poi d'inverno risolto o sii tratta di un noia nuova?

non so il resto, ma il cut off facile da controllare: mettiti col orecchio vicino al carburatore e chiedi a qualcuno di girare la chiave (senza start), dovresti sentire il click che fa quando riceve +12v. se non lo senti, smontalo e prova con due fili direttamente, cosi almeno scarti quella ipotesi. mi sembra possibilita remota perche sel il cut-off non fuziona, dovresti avere altri casini...
potrebbe essere che il carb semplicemente richiede una pulizia.

_________________
vitara cabrio G16A 8v carburatore del 1989
Torna in cima
Profilo
vicente
Membro
Membro



Registrato: Set 22, 2019
Messaggi: 38
Prov: FG
Località: Lesina
Auto: suzuki Samurai sj500 1.3

MessaggioInviato: Sab Mag 14, 2022 4:39 pm    Oggetto: Re: Valvola cut off Rispondi citando

turboguzzi :
domanda: parli di temperatura...estate scorsa ha fatto lo stesso problema e poi d'inverno risolto o sii tratta di un noia nuova?

non so il resto, ma il cut off facile da controllare: mettiti col orecchio vicino al carburatore e chiedi a qualcuno di girare la chiave (senza start), dovresti sentire il click che fa quando riceve +12v. se non lo senti, smontalo e prova con due fili direttamente, cosi almeno scarti quella ipotesi. mi sembra possibilita remota perche sel il cut-off non fuziona, dovresti avere altri casini...
potrebbe essere che il carb semplicemente richiede una pulizia.
Ciao. Parlo di temperatura esterna . No l anno scorso non avevo noie del genere.
Il carburatore è nuovo l ho montato l anno scorso in questi periodi. Premetto come ho scritto che funziona alla grande, minimo perfetto e non ho vuoti e tira benissimo, mai sentita auto così!!!
L unica differenza rispetto all'anno scorso è che ho aggiunto qualche mese fa il tubo di ritorno della benzina dal carburatore alla pompa mentre l anno scorso il ritorno era tappato. A me il carburatore è quello con il ritorno. Ho notato da quando l ho aggiunto che ho migliorato in consumi e prima mi affogava leggermente a bassi regimi ma roba di poco è come se ora con il ritorno sento il motore più fluido e regolare, cioè perfetto!!!
Con la noia di cui ho scritto è come se all accensione fosse vuota di benzina, infatti se premo l acceleratore poi parte!!! Stamattina è partita benissimo, ieri sera l auto l ho rimessa all' ombra e stamattina c erano 24 gradi . È come se sotto il sole cocente dove qui si arriva in questo momento anche a 35 gradi o più, qualcosa con il calore si bloccasse o facesse evaporare la benzina(parlo per sensazione ma non sono un esperto del settore motori).
Torna in cima
Profilo HomePage
Luigi8
Ma chi sono?
Ma chi sono?



Registrato: Feb 15, 2013
Messaggi: 1283
Prov: VA
Località: Casorate Sempione VA
Auto: Suzuku sj 413 del 90 Passolungo

MessaggioInviato: Dom Mag 15, 2022 8:50 am    Oggetto: Re: Valvola cut off Rispondi citando

Ciao hai provato prima di partire a dare 4 pompate di acceleratore e poi accendere,sui mezzi a carburatore può succedere che si svuota vaschetta e poi fanno fatica a ripartire, sul mio succedere se la lascio ferma una o due settimane quando devo farla ripartire do un paio di pompate e riparte

_________________
Suzuki sj 413 PassoLungo
Torna in cima
Profilo
guzzi82
Ma chi sono?
Ma chi sono?



Registrato: Dic 14, 2006
Messaggi: 1604
Prov: VB
Località: Verbania
Auto: Samurai Canadese originale

MessaggioInviato: Lun Mag 16, 2022 10:54 am    Oggetto: Re: Valvola cut off Rispondi citando

Cosa succede se insisti nell'accensione senza accelerare a fondo?
Se si avvia dopo un pò potrebbe essere che la vaschetta si svuota e la pompa meccanica fatica a riempirla. Se è così puoi cambiare la pompa con una elettrica e risolvi.
Sotto il carburatore hai la basetta in bachelite che lo isola dal motore?
In sua assenza il carburatore si scalda (dopo che hai spento il motore) e tutta la benzina della vaschetta evapora.

_________________
"Solo due cose sono infinite: l'universo e la stupidità umana. E della prima non sono sicuro."
A.Einstein
Torna in cima
Profilo
turboguzzi
Top member
Top member



Registrato: Dic 20, 2020
Messaggi: 382
Prov: MI
Località: Sesto San Giovanni
Auto: vitara cabrio 1.6 8v carb 1989

MessaggioInviato: Mar Mag 17, 2022 6:48 am    Oggetto: Re: Valvola cut off Rispondi citando

prova a fare quello che dice luigi, due-tre pedalate al gas prima....

proprio ieri me lho fatto anche a me, dopo una settimana di fermo e tanto caldo.

_________________
vitara cabrio G16A 8v carburatore del 1989
Torna in cima
Profilo
vicente
Membro
Membro



Registrato: Set 22, 2019
Messaggi: 38
Prov: FG
Località: Lesina
Auto: suzuki Samurai sj500 1.3

MessaggioInviato: Mar Mag 17, 2022 10:12 am    Oggetto: Re: Valvola cut off Rispondi citando

Ok. proverò a fare così. Vi chiedo però giusto per capire come funziona un carburatore,
Quando si spegne la macchina resta un po' di benzina da qualche parte per l'accensione successiva?che ne so in un getto o quant'altro??
A parte nella vaschetta che quello è ovvio....anche perché se evaporasse la benzina nella vaschetta dovrei accorgermene dai consumi esagerati.
Parlo sempre da ignorante in materia.
Torna in cima
Profilo HomePage
vicente
Membro
Membro



Registrato: Set 22, 2019
Messaggi: 38
Prov: FG
Località: Lesina
Auto: suzuki Samurai sj500 1.3

MessaggioInviato: Mar Mag 17, 2022 10:14 am    Oggetto: Re: Valvola cut off Rispondi citando

Si ho la bachelite tra collettore e carburatore
Torna in cima
Profilo HomePage
vicente
Membro
Membro



Registrato: Set 22, 2019
Messaggi: 38
Prov: FG
Località: Lesina
Auto: suzuki Samurai sj500 1.3

MessaggioInviato: Mar Mag 17, 2022 6:52 pm    Oggetto: Re: Valvola cut off Rispondi citando

turboguzzi :
prova a fare quello che dice luigi, due-tre pedalate al gas prima....

proprio ieri me lho fatto anche a me, dopo una settimana di fermo e tanto caldo.


Ho provato e non è cambiato niente. Succede proprio quando sto sotto al sole. Cmq voglio chiarire che
Per partire devo insistere un po' con la chiave gira e pedale acceleratore, un po' si intende 2/3 secondi in più rispetto a quando faceva freddo.
Torna in cima
Profilo HomePage
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi   _PRINTER    Indice del forum -> Motore Tutti i fusi orari sono GMT + 1 Ora
Pagina 1 di 1


Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum
Non puoi allegare file in questo forum
Non puoi scaricare il file da questo forum

maglietta zukimania

Benvenuto Anonimo


Iscrizioni:
Ultimo:   Enrico86
 Nuovi di oggi: 0
 Nuovi di ieri: 0
 Complessivo: 14948

Chi è online:

 Visitatori Tot:271

I marchi ed i loghi usati sono di proprietà dei loro rispettivi proprietari, gli amministratori non sono responsabili dei messaggi inviati dagli utenti.
Copy by Simone Valerio and Andrea Fagiuoli since 01/01/05.
Interactive software released under GNU GPL, Code Credits, Privacy Policy
.: Original Theme (FiSubBrownsh Shadow) by Daz, modify by: Valerio Simone and Andrea Fagiuoli :.

CSS Valido! [Valid RSS]