Sono cambiate le politiche per la privacy, ci stiamo organizzando per recepire il prima possibile il cambiamento. Chiunque volesse cancellare i dati personali dal sito puo in ogni momento mandare una mail a info@zukimania.org oppure utilizzare l'apposita funzione

HO CAPITO..

INFORMATIVA PRIVACY

Questo sito NON utilizza alcun cookie di profilazione. Utilizza invece cookie di terze parti legati alla presenza di "social plugin" ed analisi statistica

HO CAPITO

INFORMATIVA ESTESA

rss image submit to reddit
www.zukimania.org
www.zukimania.org
www.zukimania.org
   Accedi o Registrati
HomeDownloadForum
Forum > Sensore temperatura acqua SJ413
Vota il nostro sito!

logo top4x4sites

Dai anche tu il tuo contributo per lo sviluppo di Zukimania, riceverai a casa 4 adesivi in omaggio!

paypal icon

Sensore temperatura acqua SJ413
Nuovo Topic   Rispondi   _PRINTER     Indice del forum -> Impianto elettrico
Precedente :: Successivo  
Autore Messaggio
vinx
Top member
Top member



Registrato: Apr 13, 2009
Messaggi: 334
Prov: AQ
Località: Abruzzistan
Auto: Jimny 1.3 16V ex Santana SJ413

MessaggioInviato: Sab Giu 22, 2013 4:39 pm    Oggetto: Sensore temperatura acqua SJ413 Rispondi citando

Ciao a tutti,
ho un problema con il sensore in oggetto. l'indicatore non segna la temperatura dell'acqua, ho già provato a mettere a massa il cavo che si innesta sul sensore, ed in questo caso la lancetta si porta a fondo scala, quindi suppongo che l'indicatore sia buono, quindi il problema dovrebbe essere il sensore. Ho amaramente scoperto che il sensore che monta il mio mezzo costa la bellezza di 62€, quindi prima di spendere tutti questi soldi, vorrei essere sicuro che sia effettivamente rotto.

Ho provato a misurare la resistenza ohmica sia a sensore freddo che con il sensore immerso in acqua calda ed i risultati sono stati:

Acqua fredda: circa 20KOhm
Acqua calda: circa 7KOhm

qualcuno sa se questi valori sono corretti?

inoltre ho notato che il sensore non era avvitato fino in fondo, e' giusto così o devo forzarlo?

Torna in cima
Profilo Galleria
Utenti cancellati_7421
Sto imparando
Sto imparando

ciao

Registrato: Apr 11, 2013
Messaggi: 117
Prov: CT

Auto: Gr y60

MessaggioInviato: Sab Giu 22, 2013 6:28 pm    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

Sulla mia è avvitato tutto.... Ma non credo incida in maniera cospiqua...comunque la cifra mi sembra esorbitante, io con 54€ ci ho preso lo strumento revolution completo di sonda...... Poi la discrepanza resistiva c'è.... È strano.... Non vorrei fosse lo strumento "pigro".... Ma comunque quel sensore prova a dar un occhio in giro..... Si trova a meno!
Mi spiace non poterti essere più utile nel dettaglio ma la prima cosa che ho fatto alla mia è stato eliminare tutta la strumentazione di serie....
Torna in cima
Profilo Galleria
Franco413
Troooppo!
Troooppo!



Registrato: Lug 22, 2010
Messaggi: 9006
Prov: PN
Località: Pordenone
Auto: SJ 413 jx '89

MessaggioInviato: Sab Giu 22, 2013 7:35 pm    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

Ti va bene a 10 euro?
Ocio che i nostri mezzi montano sicuramente 2 o adirittura 3 tipi di sensore diversi (nei vari modelli) il sensore che hai funziona, ma non con il tuo quadro strumenti
Se sul tuo avatar scrivi il modello di di zukko potevo già dirti quello giusto comunque vedi se si tratta di questo (ma potrebbe essere uguale al tuo)
www.autoricambicraco.c...TURA~.html

_________________
---oo---
Torna in cima
Profilo
vinx
Top member
Top member



Registrato: Apr 13, 2009
Messaggi: 334
Prov: AQ
Località: Abruzzistan
Auto: Jimny 1.3 16V ex Santana SJ413

MessaggioInviato: Sab Giu 22, 2013 8:20 pm    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

hai ragione, ma l'ho preso ieri, non ho avuto il tempo di aggiornare il profilo! Sorriso

Purtroppo la sonda non e' quella che mi hai linkato, che costa pochi euro, ma e' questa:



e l'unico sito dove l'ho trovata, costa la cifra che ho scritto sopra
Torna in cima
Profilo Galleria
Franco413
Troooppo!
Troooppo!



Registrato: Lug 22, 2010
Messaggi: 9006
Prov: PN
Località: Pordenone
Auto: SJ 413 jx '89

MessaggioInviato: Sab Giu 22, 2013 9:38 pm    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

Strano, su parts il tuo bulbo sembra sia proprio quello più caro (sj0925) almeno guardando l'immagine
Comunque vedi se il tuo cruscotto è veglia in questo caso va abbinato ad un bulbo sempre veglia
C'è chi ha montato un bulbo diverso (quello che ti ho postato che sulla baya costano ancora meno) e trovandosi la lancetta al massimo ci ha messo in serie sul filo del bulbo una resistenza da 100 ohm 1/2 watt riportando i valori di lettura della temperatura sulla norma bo! se vuoi provare, al massimo butti via qualche euro
Alternative trovare il bulbo veglia usato....

_________________
---oo---
Torna in cima
Profilo
vinx
Top member
Top member



Registrato: Apr 13, 2009
Messaggi: 334
Prov: AQ
Località: Abruzzistan
Auto: Jimny 1.3 16V ex Santana SJ413

MessaggioInviato: Sab Giu 22, 2013 10:14 pm    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

Ho visto pero' che quello "economico e' notevolmente piu' lungo, quindi non so se riuscirei a montarlo. ci sarebbe anche da verificare il diametro ed il passo della filettatura, quello montato e' 10x0,9 che non e' molto comune.
Torna in cima
Profilo Galleria
Utenti cancellati_7421
Sto imparando
Sto imparando

ciao

Registrato: Apr 11, 2013
Messaggi: 117
Prov: CT

Auto: Gr y60

MessaggioInviato: Dom Giu 23, 2013 8:58 am    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

Valuta uno strumento esterno, più preciso ed efficiente.... anche perché con quello originale del Zuki.... almeno personalmente... stavo sempre in apprensione....
Torna in cima
Profilo Galleria
Franco413
Troooppo!
Troooppo!



Registrato: Lug 22, 2010
Messaggi: 9006
Prov: PN
Località: Pordenone
Auto: SJ 413 jx '89

MessaggioInviato: Dom Giu 23, 2013 11:12 am    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

Eccoti due discussioni in merito prova a leggerle (se non l'hai gia fatto) magari ti sono d'aiuto, sicuramente ci sono anche altre discussioni interessanti
www.zukimania.org/home...art=0.html
www.zukimania.org/home...22085.html

_________________
---oo---
Torna in cima
Profilo
vinx
Top member
Top member



Registrato: Apr 13, 2009
Messaggi: 334
Prov: AQ
Località: Abruzzistan
Auto: Jimny 1.3 16V ex Santana SJ413

MessaggioInviato: Gio Giu 27, 2013 1:32 pm    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

ho letto le discussioni, sarei anche tentato da comrare un sensore per poi adattarlo, ma il dubbio piu' grande, a cui non ho ancora ricevuto risposta, riguarda il diametro ed il passo della filettatura. Come ho scritto sopra, quello del mio sensore e' 10x0.9, se quella del sensore "economico" e' diversa, non potrei comunque montarla.

Ho fatto un'ulteriore prova, ed ho collegato a posto del bulbo, un potenziometro. poi ho ruotato la manopola finche' la lancetta ha iniziato a salire ed ho misurato la resistenza ohmica.
Risultato, poche decine di ohm, questo giustifica perche' con il sensore montato la lancetta non si muove, anche con la vettura calda la resistenza non scende sotto i 7Kohm, decisamente troppi per smuovere la lancetta.

Un'altro dubbio che mi viene:
Ho misurato la tensione sul cavo che si collega al bulbo, e questa risulta essere di circa 5V, Io mi aspettavo di trovarci 12V. Non c'e' nessuno che monta lo stesso tipo di sensore che puo' darmi una conferma o una smentita che questa tensione e' corretta?
Torna in cima
Profilo Galleria
danilo.milesi
Ma chi sono?
Ma chi sono?



Registrato: Ott 08, 2011
Messaggi: 1565
Prov: BG
Località: moio de' calvi
Auto: samurai

MessaggioInviato: Mer Lug 03, 2013 12:44 pm    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

sicuro che sia 10x0.9? mi sembra strano, il passo 0.9 non dovrebbe nemmeno esistere...
secondo me è più facile che sia 1/8 gas.
prova a controllare con un raccordo dell'aria.
Torna in cima
Profilo
vinx
Top member
Top member



Registrato: Apr 13, 2009
Messaggi: 334
Prov: AQ
Località: Abruzzistan
Auto: Jimny 1.3 16V ex Santana SJ413

MessaggioInviato: Mer Lug 03, 2013 1:00 pm    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

Si e' 1/8 gas.

facendo una ricerca in rete ho trovato le specifiche del sensore ed ho scoperto appunto che la filettatura e' 1/8 gas.

All'inizio avevo misurato il diametro del sensore con il calibro ed il filetto con il contafiletti, per questo avevo scritto 10x0.9

Torna in cima
Profilo Galleria
Neo.Zukista
Sto imparando
Sto imparando



Registrato: Ott 04, 2015
Messaggi: 148
Prov: FI

Auto: Sj413 jap 85

MessaggioInviato: Mer Ott 21, 2015 8:29 am    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

Ragazzi..domanda da ignorante!
Anch io ho il problema alla temperatura dell acqua..me la segna sempre bassissima!
Ho provato a comprare un bulbo nuovo..ma v è venuto un dubbio:
Per cambiarlo e quindi svitare quello che c è esce l acqua???
Non vorrei trovarmi ad allagare il garage!!! Molto Felice

_________________
If in doubt Flat out!
Torna in cima
Profilo
vinx
Top member
Top member



Registrato: Apr 13, 2009
Messaggi: 334
Prov: AQ
Località: Abruzzistan
Auto: Jimny 1.3 16V ex Santana SJ413

MessaggioInviato: Mer Ott 21, 2015 9:37 am    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

No, l'acqua non esce. Non chiedermi perche' ma non esce Sorriso

Il fatto che te la segna bassissima potrebbe essere che hai un sensore spagnolo su strumentazione giapponese. Il sensore e' come quello delle foto che ho postato?


Ultima modifica di il Mer Ott 21, 2015 10:39 am, modificato 1 volta in totale
Torna in cima
Profilo Galleria
Neo.Zukista
Sto imparando
Sto imparando



Registrato: Ott 04, 2015
Messaggi: 148
Prov: FI

Auto: Sj413 jap 85

MessaggioInviato: Mer Ott 21, 2015 12:02 pm    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

Non l ho visto nel dettaglio..ne ho comprato uno nuovo per il giapponese del mio modello di motore...a te ora va?

_________________
If in doubt Flat out!
Torna in cima
Profilo
vinx
Top member
Top member



Registrato: Apr 13, 2009
Messaggi: 334
Prov: AQ
Località: Abruzzistan
Auto: Jimny 1.3 16V ex Santana SJ413

MessaggioInviato: Mer Ott 21, 2015 1:28 pm    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

Adesso ho un jimny, ma sull'SJ413 spagnolo ho montato un sensore giapponese con una resistenza da 100Ohm in serie altrimenti lo strumento andava a fondo scala. Siccome a te si comporta esattamente all'opposto, ho ipotizzato che potesse essere un sensore spagnolo montato su strumentazione giapponese.
Torna in cima
Profilo Galleria
zipfer87
Nuovo iscritto
Nuovo iscritto



Registrato: Nov 14, 2013
Messaggi: 17
Prov: BS
Località: lago d'Iseo
Auto: Suzuki Sj413

MessaggioInviato: Gio Feb 04, 2016 10:33 pm    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

Ricordi per caso quanto misuravi con il potenziometro? Perché a me x stare al max devono essere 50 ohm e per segnare il minimo 1500ohm e 90°sui 250 ohm.....il sensore rotto è identico a quello che avevi tu....poi ne ho un'altro (che non andrebbe bene) e a misurare a temperatura ambiente sta a 800ohm
Torna in cima
Profilo
Quaoar
Sto imparando
Sto imparando



Registrato: Apr 26, 2017
Messaggi: 101
Prov:
Località: Sicilia
Auto: Suzuki SJ410 '88

MessaggioInviato: Dom Set 29, 2019 1:32 pm    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

Scongelo questo vecchio thread per non affollare il forum!

Ho anch'io il problema della temperatura altissima appena un minuto dopo aver acceso la macchina. Sono quasi certo che come ha ben detto qualcuno il problema sorge per l'incompatibilità tra sensore e strumento.

Ancor più perché il problema per me è sorto dopo il cambio motore, ho da poco trapiantato il 1300 sul 1000 e installato un sensore nuovo con questi risultati. Eseguendo varie prove è evidente che la temperatura del motore è normale mentre lo strumento segna che va fuoco!

È stato utile leggere le discussioni linkate da @Franco413 ma il problema più grande resta capire che strumentazione ho a bordo (dietro non c'è scritto nulla) e poi il relativo sensore, prima di mettersi a comprare roba a casaccio. Resta l'ipotesi del bypass con strumento nuovo ma preferirei tenere il mio.


Ultima modifica di il Dom Set 29, 2019 2:32 pm, modificato 1 volta in totale
Torna in cima
Profilo
Franco413
Troooppo!
Troooppo!



Registrato: Lug 22, 2010
Messaggi: 9006
Prov: PN
Località: Pordenone
Auto: SJ 413 jx '89

MessaggioInviato: Dom Set 29, 2019 6:24 pm    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

11437 :
Scongelo questo vecchio thread per non affollare il forum!

Ho anch'io il problema della temperatura altissima appena un minuto dopo aver acceso la macchina. Sono quasi certo che come ha ben detto qualcuno il problema sorge per l'incompatibilità tra sensore e strumento.

Ancor più perché il problema per me è sorto dopo il cambio motore, ho da poco trapiantato il 1300 sul 1000 e installato un sensore nuovo con questi risultati. Eseguendo varie prove è evidente che la temperatura del motore è normale mentre lo strumento segna che va fuoco!

È stato utile leggere le discussioni linkate da @Franco413 ma il problema più grande resta capire che strumentazione ho a bordo (dietro non c'è scritto nulla) e poi il relativo sensore, prima di mettersi a comprare roba a casaccio. Resta l'ipotesi del bypass con strumento nuovo ma preferirei tenere il mio.
Il tuo è il problema inverso e anche facile da risolvere, in pratica basta piazzare una resistenza elettrica da pochi centesimi d'euro sul filo che va al bulbo e gia la lancetta si abbassa, il problema è che portata in ohm deve avere la resistenza? bu, bisogna provare con varie traducendo la portata dalle colorazioni finchè non si trova quella giusta che a motore ben caldo ti mantiene la lancetta a metà circa

_________________
---oo---
Torna in cima
Profilo
Quaoar
Sto imparando
Sto imparando



Registrato: Apr 26, 2017
Messaggi: 101
Prov:
Località: Sicilia
Auto: Suzuki SJ410 '88

MessaggioInviato: Dom Set 29, 2019 6:42 pm    Oggetto: Re: Sensore temperatura acqua SJ413 Rispondi citando

[/quote]
Il tuo è il problema inverso e anche facile da risolvere, in pratica basta piazzare una resistenza elettrica da pochi centesimi d'euro sul filo che va al bulbo e gia la lancetta si abbassa, il problema è che portata in ohm deve avere la resistenza? bu, bisogna provare con varie traducendo la portata dalle colorazioni finchè non si trova quella giusta che a motore ben caldo ti mantiene la lancetta a metà circa[/quote]

Leggevo su 100ohm 1/2w, potrei partire da lì?
Il problema in questo modo è forse che c'è sempre un certo grado di approssimazione a scapito della precisione.
Torna in cima
Profilo
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi   _PRINTER    Indice del forum -> Impianto elettrico Tutti i fusi orari sono GMT + 1 Ora
Pagina 1 di 1


Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum
Non puoi allegare file in questo forum
Non puoi scaricare il file da questo forum

maglietta zukimania

Benvenuto Anonimo


Iscrizioni:
Ultimo:   Suzukino19
 Nuovi di oggi: 0
 Nuovi di ieri: 2
 Complessivo: 13140

Chi è online:
 Iscritti:
01: ale87 >
02: davidino95 >
03: G.G. >

 Visitatori Tot:62

Valid XHTML 1.0 Transitional


I marchi ed i loghi usati sono di proprietà dei loro rispettivi proprietari, gli amministratori non sono responsabili dei messaggi inviati dagli utenti.
Copy by Simone Valerio and Andrea Fagiuoli since 01/01/05.
Interactive software released under GNU GPL, Code Credits, Privacy Policy
.: Original Theme (FiSubBrownsh Shadow) by Daz, modify by: Valerio Simone and Andrea Fagiuoli :.

CSS Valido! [Valid RSS]