Sono cambiate le politiche per la privacy, ci stiamo organizzando per recepire il prima possibile il cambiamento. Chiunque volesse cancellare i dati personali dal sito puo in ogni momento mandare una mail a info@zukimania.org oppure utilizzare l'apposita funzione

HO CAPITO..

INFORMATIVA PRIVACY

Questo sito NON utilizza alcun cookie di profilazione. Utilizza invece cookie di terze parti legati alla presenza di "social plugin" ed analisi statistica

HO CAPITO

INFORMATIVA ESTESA

rss image submit to reddit
www.zukimania.org
www.zukimania.org
Offroad TV
www.zukimania.org
   Accedi o Registrati
HomeDownloadForum
Forum > samurai iniezione
Vota il nostro sito!

logo top4x4sites

Dai anche tu il tuo contributo per lo sviluppo di Zukimania, riceverai a casa 4 adesivi in omaggio!

paypal icon

samurai iniezione
Nuovo Topic   Rispondi   _PRINTER     Indice del forum -> Motore
Precedente :: Successivo  
Autore Messaggio
muschio
Top member
Top member



Registrato: Giu 17, 2010
Messaggi: 888
Prov:
Località: imperia
Auto: sj 500

MessaggioInviato: Ven Mag 14, 2021 8:33 am    Oggetto: samurai iniezione Rispondi citando

buongiorno a tutti , chiedo per sapere se a qualcuno è gia' successo e come ha risolto , sono dietro un samurai iniezione che mi fa uscire matto, ha motore rifatto totalmente e tutto quello che riguarda filtri, serbatoio ripulito e tankerizzato, pompa benzina,candele ,tubetti vari ecc nuovi...
il problema si manifesta tenendo il motore a caldo (a freddo è quasi impercettibile) a 2000 giri costanti sia in marcia che da fermo, si mette a salire e scendere da solo tra 1700 e 2000 rpm ....basta variare di poco il gas che non lo fa piu'....codice lampeggi non da nessuna anomalia, provato a sostituire vari sensori con alcuni che ho ma nulla....continua a farlo, solo staccando lo spinotto del sensore pressione smette di farlo ma naturalmente gira da schifo, ho provato a sostituire anche quello con uno usato ma fa la stessa identica cosa.....che sia cosi' sfigato da avere 2 sensori rotti uguali????
se va bene pomeriggio mi portano un samu ie che non fa il difetto (pur avendo spia accesa e in codice lampeggi anomalia proprio al sensore pressione).... provo quello e poi vedro'....
Torna in cima
Profilo
Franco413
Troooppo!
Troooppo!



Registrato: Lug 22, 2010
Messaggi: 9959
Prov: PN
Località: Pordenone
Auto: SJ 413 jx '89

MessaggioInviato: Ven Mag 14, 2021 1:45 pm    Oggetto: Re: samurai iniezione Rispondi citando

Occhio che non sia la centralina con i soliti condensatori squagliati, (successo anche a me e la centralina non dava errori) al link che riporto ne avevamo discusso è un problema comune nelle centraline con doppio spinotto (le ultime ie hanno un unico spinotto e il problema era stato risolto)
Poi per il minimo instabile a caldo potrebbe trattarsi di regolare il sensore tps (acceleratore) che ha due regolazioni precise da fare che vedi sul manuale o su qualche vecchia discussione che trovi sempre qui
www.zukimania.org/home...alina.html

_________________
---oo---
Torna in cima
Profilo
muschio
Top member
Top member



Registrato: Giu 17, 2010
Messaggi: 888
Prov:
Località: imperia
Auto: sj 500

MessaggioInviato: Ven Mag 14, 2021 7:12 pm    Oggetto: Re: samurai iniezione Rispondi citando

il minimo è regolare, è solo tenendo costante l'acceleratore a 2000 rpm e motore caldo che lo fa.....oggi provato a sostituire i vari sensori con quelli dell'amico ma non è cambiato nulla....quella continua a fare il problema e l'altra ad andare bene...mi rimangono solo il tps e la centralina da controllare.....
nel frattempo ho trovato il regolatore benzina sul corpo farfallato con la membrana bucata e la benza che passava attraverso il tubo e veniva riaspirata ma anche dopo averlo sostitito non è passato il difetto...
Torna in cima
Profilo
muschio
Top member
Top member



Registrato: Giu 17, 2010
Messaggi: 888
Prov:
Località: imperia
Auto: sj 500

MessaggioInviato: Lun Mag 17, 2021 12:54 pm    Oggetto: Re: samurai iniezione Rispondi citando

continuo a provare a trovare il problema, centralina è tutta ok, condensatori come nuovi senza nessuna anomalia, centralina a 2 connettori, ho provato a regolare il tps con una procedura strana dettami da un elettronico, pomerigio provo e vi sapro' dire
Torna in cima
Profilo
guzzi82
Ma chi sono?
Ma chi sono?



Registrato: Dic 14, 2006
Messaggi: 1592
Prov: VB
Località: Verbania
Auto: Samurai Canadese originale

MessaggioInviato: Lun Mag 17, 2021 3:38 pm    Oggetto: Re: samurai iniezione Rispondi citando

Il TPS potrebbe essere la causa. In una certa posizione (quella che corrisponde ai 2000 giri/') potrebbe avere la pista consumata e quindi dare un segnale incerto alla centralina che alza o abbassa i giri per provare compensare.
Se hai un sensore da provare provvisoriamente...

_________________
"Solo due cose sono infinite: l'universo e la stupidità umana. E della prima non sono sicuro."
A.Einstein
Torna in cima
Profilo
muschio
Top member
Top member



Registrato: Giu 17, 2010
Messaggi: 888
Prov:
Località: imperia
Auto: sj 500

MessaggioInviato: Lun Mag 17, 2021 6:42 pm    Oggetto: Re: samurai iniezione Rispondi citando

buona sera a tutti, oggi ho provato a regolare il tps come dettomi dall'elettronico, il problema è sparito e anche a giri differenti per tutto il pomeriggio è andata benissimo, la procedura è semplice anche se un po' laboriosa e si puo' fare anche per il vitara 8V.
serve un multimetro con ohmetro, 3 spessimetri da valvole da 30/40/50, un cacciavite a croce e una 8 a snodo ...bisogna staccare lo spinotto del tps e utilizzare i fili verde e nero messi a dx tenendo il fermo spinotto in alto, mollare il supporto del depressore che comanda l'acceleratore a freddo lato opposto al tps,dove c'è la mezzaluna del cavetto, in modo che non tocchi sulla mezzaluna stessa e che questa vada a battuta sul bulloncino di fermo, mollare le 2 viti da 8 che tengono in posizione il tps e portarlo tutto in senso orario, misurando con ohmetro a 20 o 200 si leggera' 1 sul multimetro (circuito aperto o nessun contatto) . a questo punto bisogna mettere lo spessimetro da 40 tra la mezzaluna e il bullone di battuta e poi spostare in senso antiorario piano piano il tps fino a che il multimetro comincia a misurare un valore diverso da 1....bisogna cercare il punto piu' possibile preciso in cui varia tra 1 e altre misurazioni ,ovvero che comincia a misurare una resistenza, (se questo non avviene o il tps è andato o i puntali non sono bene a contatto )e regolarlo che rimanga a misurare 1 ma il piu' possibile vicino a quando comincia a misurare , trovato il punto 0 fissare il tps con le viti e levare lo spessimetro da 40 e mettere il 30 e deve dare un valore di misurazione, ovvero di resistenza. poi levare il 30 e mettere il 50 e deve dare 1 (nessuna resistenza) . a questo punto il tps è regolato correttamente. se gli admin vogliono mettere la procedura nei manuali sono liberi di farlo e spero sia di aiuto a chi ci impazzisce dietro
Torna in cima
Profilo
muschio
Top member
Top member



Registrato: Giu 17, 2010
Messaggi: 888
Prov:
Località: imperia
Auto: sj 500

MessaggioInviato: Lun Mag 17, 2021 6:45 pm    Oggetto: Re: samurai iniezione Rispondi citando

guzzi82 :
Il TPS potrebbe essere la causa. In una certa posizione (quella che corrisponde ai 2000 giri/') potrebbe avere la pista consumata e quindi dare un segnale incerto alla centralina che alza o abbassa i giri per provare compensare.
Se hai un sensore da provare provvisoriamente...

a quanto pare il tps dei monoiniettori suzuki è molto ma molto limitato....a 2000 rpm non da valori ma una errata regolazione di base sballa tutti i valori che arrivano in centralina.....
anche oltre il range di segnale del tps


Ultima modifica di il Lun Mag 17, 2021 7:46 pm, modificato 1 volta in totale
Torna in cima
Profilo
Franco413
Troooppo!
Troooppo!



Registrato: Lug 22, 2010
Messaggi: 9959
Prov: PN
Località: Pordenone
Auto: SJ 413 jx '89

MessaggioInviato: Mar Mag 18, 2021 5:09 pm    Oggetto: Re: samurai iniezione Rispondi citando

Limitato ma non sbaglia mai un colpo Sorriso
Il tps è composto da una resistenza variabile e da un on/off che si attiva/disattiva con motore al minimo, una volta regolato preciso l'on/off nella parte opposta del corpo farfallato (altrimenti da il problema di minimo a caldo che hai descritto) a meno che non capiti in mani sprovvedute di qualche pseudo meccanico che invece di risolvere i problemi li va a peggiorare ticchignando qua e la senza un domani Sorriso (già capitato)
Riporto le pagine dal manuale di controllo e regolazione tps vedi se come hai descritto la regolazione è corretta (so poco l'inglese)

_________________
---oo---
Torna in cima
Profilo
muschio
Top member
Top member



Registrato: Giu 17, 2010
Messaggi: 888
Prov:
Località: imperia
Auto: sj 500

MessaggioInviato: Mar Mag 18, 2021 6:42 pm    Oggetto: Re: samurai iniezione Rispondi citando

uh, io non lo so per niente.....
Torna in cima
Profilo
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi   _PRINTER    Indice del forum -> Motore Tutti i fusi orari sono GMT + 1 Ora
Pagina 1 di 1


Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum
Non puoi allegare file in questo forum
Non puoi scaricare il file da questo forum

maglietta zukimania

Benvenuto Anonimo


Iscrizioni:
Ultimo:   texaco27
 Nuovi di oggi: 0
 Nuovi di ieri: 0
 Complessivo: 13892

Chi è online:
 Iscritti:
01: Alecat56 >

 Visitatori Tot:616

Valid XHTML 1.0 Transitional


I marchi ed i loghi usati sono di proprietà dei loro rispettivi proprietari, gli amministratori non sono responsabili dei messaggi inviati dagli utenti.
Copy by Simone Valerio and Andrea Fagiuoli since 01/01/05.
Interactive software released under GNU GPL, Code Credits, Privacy Policy
.: Original Theme (FiSubBrownsh Shadow) by Daz, modify by: Valerio Simone and Andrea Fagiuoli :.

CSS Valido! [Valid RSS]