Sono cambiate le politiche per la privacy, ci stiamo organizzando per recepire il prima possibile il cambiamento. Chiunque volesse cancellare i dati personali dal sito puo in ogni momento mandare una mail a info@zukimania.org oppure utilizzare l'apposita funzione

HO CAPITO..

INFORMATIVA PRIVACY

Questo sito NON utilizza alcun cookie di profilazione. Utilizza invece cookie di terze parti legati alla presenza di "social plugin" ed analisi statistica

HO CAPITO

INFORMATIVA ESTESA

rss image submit to reddit
www.zukimania.org
www.zukimania.org
www.zukimania.org
   Accedi o Registrati
HomeDownloadForum
Forum > Iniezione
Vota il nostro sito!

logo top4x4sites

Dai anche tu il tuo contributo per lo sviluppo di Zukimania, riceverai a casa 4 adesivi in omaggio!

paypal icon

Iniezione
Nuovo Topic   Rispondi   _PRINTER     Indice del forum -> Motore
Precedente :: Successivo  
Autore Messaggio
Paolo79
Top member
Top member



Registrato: Feb 26, 2020
Messaggi: 320
Prov: CT
Località: Biancavilla
Auto: Sj500

MessaggioInviato: Dom Feb 05, 2023 11:31 pm    Oggetto: Iniezione Rispondi citando

Buona sera a tutti. Vediamo se qualcuno mi può aiutare a capire il problema da cosa deriva.
Ho montato l iniezione del vitara 1600 8 valvole sul mio sj413 a carburatore. La macchina ha il minimo regolare e cammina abbastanza bene finché faccio traggitti brevi ma quando faccio un po di strada in più che la macchina e a temperatura più altina non mi tiene più il minimo e si spegne. In marcia la macchina non da nessun problema.
Ho fatto varie prove: cambiato centralina,cambiato tutti i sensori del collettore,cambiato valvola posizione farfalla con relativo motorino del minimo,cambiato regolatore di pressione,calotta,bobbina.
Unica cosa che non ho cambiato e lo spinterogeno e la pompa della benzina.
Mi sapete dire cosa potrei controllare?
Torna in cima
Profilo
Franco413
Troooppo!
Troooppo!



Registrato: Lug 22, 2010
Messaggi: 10282
Prov: PN
Località: Pordenone
Auto: SJ 413 jx '89

MessaggioInviato: Lun Feb 06, 2023 8:44 pm    Oggetto: Re: Iniezione Rispondi citando

Pompa benzina elettrica dove l'hai montata?
Prova quando ti fa il difetto ad aprire il tappo del serbatoio forse si foma troppa pressione/depressione sullo stsso da mandare in crisi e ridurre la normale pressione pompa.

_________________
---oo---
Torna in cima
Profilo
Paolo79
Top member
Top member



Registrato: Feb 26, 2020
Messaggi: 320
Prov: CT
Località: Biancavilla
Auto: Sj500

MessaggioInviato: Lun Feb 06, 2023 9:13 pm    Oggetto: Re: Iniezione Rispondi citando

Franco413 :
Pompa benzina elettrica dove l'hai montata?
Prova quando ti fa il difetto ad aprire il tappo del serbatoio forse si foma troppa pressione/depressione sullo stsso da mandare in crisi e ridurre la normale pressione pompa.
La pompa lo montata sotto il passa ruota subito dopo il filtro.
Pompa da 3 bar.
Ritorno al serbatoio e rimasto quello originale.
Torna in cima
Profilo
Paolo79
Top member
Top member



Registrato: Feb 26, 2020
Messaggi: 320
Prov: CT
Località: Biancavilla
Auto: Sj500

MessaggioInviato: Lun Feb 06, 2023 9:23 pm    Oggetto: Re: Iniezione Rispondi citando

Franco ma lo spinterogeno può dare un problema del genere?
Torna in cima
Profilo
Franco413
Troooppo!
Troooppo!



Registrato: Lug 22, 2010
Messaggi: 10282
Prov: PN
Località: Pordenone
Auto: SJ 413 jx '89

MessaggioInviato: Lun Feb 06, 2023 10:15 pm    Oggetto: Re: Iniezione Rispondi citando

Paolo79 :
Franco413 :
Pompa benzina elettrica dove l'hai montata?
Prova quando ti fa il difetto ad aprire il tappo del serbatoio forse si foma troppa pressione/depressione sullo stsso da mandare in crisi e ridurre la normale pressione pompa.
La pompa lo montata sotto il passa ruota subito dopo il filtro.
Pompa da 3 bar.
Ritorno al serbatoio e rimasto quello originale.
Il ritorno è un po troppo piccolo il tubo, nelle samu ie è pari all'andata che monti attualmente e l'andata è leggermente più grossa. Comunque non è detto che sia questo il problema.
Spinterogeno di norma non da problemi cioè se li da il motore proprio non va.
Comunque che spinterogeno monti? quello con il polmoncino? Fai anche un controllo alla fase che sulle ie è a 8° .

_________________
---oo---
Torna in cima
Profilo
Paolo79
Top member
Top member



Registrato: Feb 26, 2020
Messaggi: 320
Prov: CT
Località: Biancavilla
Auto: Sj500

MessaggioInviato: Lun Feb 06, 2023 10:19 pm    Oggetto: Re: Iniezione Rispondi citando

Franco413 :
Paolo79 :
Franco413 :
Pompa benzina elettrica dove l'hai montata?
Prova quando ti fa il difetto ad aprire il tappo del serbatoio forse si foma troppa pressione/depressione sullo stsso da mandare in crisi e ridurre la normale pressione pompa.
La pompa lo montata sotto il passa ruota subito dopo il filtro.
Pompa da 3 bar.
Ritorno al serbatoio e rimasto quello originale.
Il ritorno è un po troppo piccolo il tubo, nelle samu ie è pari all'andata che monti attualmente e l'andata è leggermente più grossa. Comunque non è detto che sia questo il problema.
Spinterogeno di norma non da problemi cioè se li da il motore proprio non va.
Comunque che spinterogeno monti? quello con il polmoncino? Fai anche un controllo alla fase che sulle ie è a 8° .
Si Franco monto lo spinterogeno con il polmoncino auello che monta orinalmente la mia sj413 a carburatore.
La fase lo fatta a 10 gradi. Allora provo a farla a 8
Torna in cima
Profilo
Franco413
Troooppo!
Troooppo!



Registrato: Lug 22, 2010
Messaggi: 10282
Prov: PN
Località: Pordenone
Auto: SJ 413 jx '89

MessaggioInviato: Lun Feb 06, 2023 10:55 pm    Oggetto: Re: Iniezione Rispondi citando

Bon da un lato è meglio che monti lo spint, originale cosi la centralina non si deve occupare di gestire la fase.
Altra domanda, hai raccordato i fori sulla testa prima di montare il collettore d'aspirazione 1.6? Si sa che i fori d'uscita sono più grandi nel collettore 1.6 quindi se non raccordati a quelli della testa la miscela aria/benzina si trova un bel scalino e fa vortici anomali con malfunzionamenti.

_________________
---oo---
Torna in cima
Profilo
Paolo79
Top member
Top member



Registrato: Feb 26, 2020
Messaggi: 320
Prov: CT
Località: Biancavilla
Auto: Sj500

MessaggioInviato: Lun Feb 06, 2023 11:03 pm    Oggetto: Re: Iniezione Rispondi citando

Franco413 :
Bon da un lato è meglio che monti lo spint, originale cosi la centralina non si deve occupare di gestire la fase.
Altra domanda, hai raccordato i fori sulla testa prima di montare il collettore d'aspirazione 1.6? Si sa che i fori d'uscita sono più grandi nel collettore 1.6 quindi se non raccordati a quelli della testa la miscela aria/benzina si trova un bel scalino e fa vortici anomali con malfunzionamenti.
No Franco questo lavoro nella testa non è stato fatto perché non pensavo che poteva dare problemi.
Domani faccio la prova di regolare l anticipo a 8 gradi e cambio pure la sonda lampada. Poi ti faccio sapere il risultato.
Se ti viene in mente qualche altra possibile causa e cosa controllare sono tutto orecchie.
Grazie di tutto
Torna in cima
Profilo
Paolo79
Top member
Top member



Registrato: Feb 26, 2020
Messaggi: 320
Prov: CT
Località: Biancavilla
Auto: Sj500

MessaggioInviato: Mar Feb 07, 2023 8:14 am    Oggetto: Re: Iniezione Rispondi citando

Ciao Franco ti disturbo nuovamente per chiederti un altra cosa.
Io avevo smontato completamente lo spinterogeno perché ero convinto che fosse lui il problema. Dopo averlo ripulito per bene lo rimontandolo ho notato che i due componenti interni quelli dove sono attaccati i fili che penso che sono quelli che servono per l accensione uno ha la posizione fissa mentre l altro ha un regolaggio.
Io lo montato ad occhio ma considerandoci ci sarà una procedura per rispettare una posizione in particolare. Mi sai spiegare come fare a registrarlo in maniera corretta.
Anche perché penso ma non sono sicuro che la posizione di quei compenenti serve anche per il sensore dei giri del motore ma qui può darsi che sto sbagliando
Torna in cima
Profilo
Paolo79
Top member
Top member



Registrato: Feb 26, 2020
Messaggi: 320
Prov: CT
Località: Biancavilla
Auto: Sj500

MessaggioInviato: Mar Feb 07, 2023 8:43 am    Oggetto: Re: Iniezione Rispondi citando

Forse ho trovato come fare la regolazione.
Però è per lo spinterogeno del Vitara
Torna in cima
Profilo
Franco413
Troooppo!
Troooppo!



Registrato: Lug 22, 2010
Messaggi: 10282
Prov: PN
Località: Pordenone
Auto: SJ 413 jx '89

MessaggioInviato: Mar Feb 07, 2023 9:52 pm    Oggetto: Re: Iniezione Rispondi citando

Si è l'unica regolazione è quella del traferro da verificare su quello spinterogeno (0,2-0,4 mm) il sensore è un comune modulo di accensione elettronica e non fa da sensore giri alla centralina ma la normale accensione come se montassi un carburatore
Quel tipo di iniezione è un po primitiva si occupa solo di parzializzare benzina/aria e stop non gestisce l'accensione e la fase come ad esempio sui samurai ie che è già un po più evoluta anche se il corpo farfallato è praticamente lo stesso.

_________________
---oo---
Torna in cima
Profilo
Paolo79
Top member
Top member



Registrato: Feb 26, 2020
Messaggi: 320
Prov: CT
Località: Biancavilla
Auto: Sj500

MessaggioInviato: Mar Feb 07, 2023 10:07 pm    Oggetto: Re: Iniezione Rispondi citando

Franco413 :
Si è l'unica regolazione è quella del traferro da verificare su quello spinterogeno (0,2-0,4 mm) il sensore è un comune modulo di accensione elettronica e non fa da sensore giri alla centralina ma la normale accensione come se montassi un carburatore
Quel tipo di iniezione è un po primitiva si occupa solo di parzializzare benzina/aria e stop non gestisce l'accensione e la fase come ad esempio sui samurai ie che è già un po più evoluta anche se il corpo farfallato è praticamente lo stesso.
Grazie Franco.
Oggi ho registrato il traferro a 0,2 mm e fatta la fase a 8 gradi pero non ho avuto il tempo per provarla a motore caldo. Lo solamente accesa per un paio di minuti. In questi giorni la provo a motore caldo e vediamo se il problema si è risolto.
Per quanto riguarda quello che mi avevi scritto che ci può essere troppa pressione nel serbatoio non c'è un tubo di spiato? Puo essere che si sia otturato ? Sai come posso controllare questo tubo di sfiato?
Torna in cima
Profilo
Paolo79
Top member
Top member



Registrato: Feb 26, 2020
Messaggi: 320
Prov: CT
Località: Biancavilla
Auto: Sj500

MessaggioInviato: Sab Feb 11, 2023 10:23 am    Oggetto: Re: Iniezione Rispondi citando

Franco ho risolto. Ho registrato il traferro con lo spessimetro a 0.2 mm e la macchina non si spegne più. Sicuramente quanto lo montato la prima volta era fuori tolleranza e al minimo sicuramente la lettura era sballata.
Grazie di tutto
Torna in cima
Profilo
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi   _PRINTER    Indice del forum -> Motore Tutti i fusi orari sono GMT + 1 Ora
Pagina 1 di 1


Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum
Non puoi allegare file in questo forum
Non puoi scaricare il file da questo forum

maglietta zukimania

Benvenuto Anonimo


Iscrizioni:
Ultimo:   samuele2624
 Nuovi di oggi: 0
 Nuovi di ieri: 0
 Complessivo: 14894

Chi è online:

 Visitatori Tot:175

I marchi ed i loghi usati sono di proprietà dei loro rispettivi proprietari, gli amministratori non sono responsabili dei messaggi inviati dagli utenti.
Copy by Simone Valerio and Andrea Fagiuoli since 01/01/05.
Interactive software released under GNU GPL, Code Credits, Privacy Policy
.: Original Theme (FiSubBrownsh Shadow) by Daz, modify by: Valerio Simone and Andrea Fagiuoli :.

CSS Valido! [Valid RSS]